[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 21.4 and GCC 3.4.2

From: Juanma Barranquero
Subject: Re: 21.4 and GCC 3.4.2
Date: Tue, 12 Jul 2005 13:03:07 +0200

On 7/12/05, Dhruva Krishnamurthy (RBIN/EDI3) *
<address@hidden> wrote:

> I have build 22.0.50 (CVS HEAD) using the following version of GCC with
> _NO_ problems.
> gcc (GCC) 3.4.4 (mingw special)

I build 22.0.50 daily with MinGW 3.4.2, and I have no reason to
suspect it won't work with 3.4.4, but it is nice to know it works
indeed. Thanks.

Still, I was specifically asking about 21.4 because it is the latest,
more up-to-date release we've done, and MinGW 3.4.2 is the latest
non-candidate release of the MinGW GCC compiler. They should work
together, IMO.

Could you try 21.4 with MinGW 3.4.4 to see whether it does work?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]