[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: old bootstrap error emerges again

From: Eli Zaretskii
Subject: Re: old bootstrap error emerges again
Date: Sun, 19 Mar 2006 06:27:55 +0200

> From: "Herbert Euler" <address@hidden>
> Cc: address@hidden
> Bcc: 
> Date: Sun, 19 Mar 2006 09:59:50 +0800
> >     cd nt
> >     configure 2>&1 | tee transcript.txt
> >     make bootstrap 2>&1 | tee -a transcript.txt
> >
> >(You will need a port of the `tee' command.)  Then post the file
> >transcript.txt created by these commands.
> OK.  I'll post the result if bootstrapping fails due to etc/DOC next
> time.

Well, actually, first see if it is identical to the one posted here by
two other people who had the same problem.  If it is identical,
there's no need to post a 3rd transcript.  Thanks.

> Btw, when I bootstrapping Emacs Unicode 2 branch in FreeBSD
> 4.8, it stops when building etags and some other tools (I don't
> remember, though) because FreeBSD doesn't have the getopt_long
> function.  I defined getopt_long as getopt, dropping other
> arguments as in the etags.c file.  Does this matter as well?

Yes, this matters.  Now that you've reported that, I'm sure people who
work on the Unicode 2 branch will see that and fix that.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]