[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: makeinfo 4.7

From: Kim F. Storm
Subject: Re: makeinfo 4.7
Date: Mon, 28 Aug 2006 10:20:36 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

> If it is really necessary to ask them to upgrade, I agree.  But this
> is not our case.  Are you saying we should ask people to upgrade for
> no good reason at all?

When I started (again) to hack on CVS emacs years ago, I also had to
upgrade makeinfo (to 4.3 at that time).  Now, years later, I had
to upgrade to makeinfo 4.8.  Fine!  It took just 10 minutes.

Just like we prefer that users upgrade to the latest version of emacs
(to avoid spending time on bug reports for older versions), I'm sure
the maintainers of makeinfo also prefer people to use the latest

So why should emacs (of all projects) not use an up-to-date version of
makeinfo?  I don't see the problem at all.  

Still, wasn't there a time where the make process would barf with
an error message telling what version of makeinfo was required if
the installed version is too old???

BTW, isn't it about time [after the release] to get rid of the P_
macro, and assume that all systems have an ANSI-C complient compiler
these days?

Kim F. Storm <address@hidden> http://www.cua.dk

reply via email to

[Prev in Thread] Current Thread [Next in Thread]