[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: --with-gtk as default?

From: David Kastrup
Subject: Re: --with-gtk as default?
Date: Tue, 27 Feb 2007 22:20:03 +0100
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.94 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

>> From: David Kastrup <address@hidden>
>> Date: Tue, 27 Feb 2007 20:43:53 +0100
>> Given that GNOME is considered part of the GNU project, should not be
>> --with-gtk be the default for compiling Emacs rather than Athena
>> widgets, at least where GTK+ is available?
> I don't have an opinion about this, but if we eventually do make this
> the default, please exclude Cygwin from the platforms that build with
> GTK+ by default, because as Jan discovered, the Cygwin build is
> currently incompatible with GTK+.

Cygwin is basically an X11 build?

David Kastrup, Kriemhildstr. 15, 44793 Bochum

reply via email to

[Prev in Thread] Current Thread [Next in Thread]