[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Current Emacs crashes on HPUX

From: Richard Stallman
Subject: Re: Current Emacs crashes on HPUX
Date: Sat, 31 Mar 2007 03:19:26 -0400

    Ok, the build finally finished -- with the same results... :-(
    (running in batch mode, crashing when started interactively)

      % ./src/emacs  -batch -eval '(message "Version: %s" emacs-version)'

    Another interesting observation -- I don't know if it is of any
    relevance, emacs 21 (working) was linked against xcurses library,
    while the 22 isn't:

You could try linking Emacs 22 with xcurses.  Does that work?

If it works in batch mode, it can't be a gross failure of unexec.
All I can suggest is that you start debugging the crash and see
what causes it.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]