[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Relicensing Emacs to GPLv3

From: Jeremy Maitin-Shepard
Subject: Re: Relicensing Emacs to GPLv3
Date: Fri, 29 Jun 2007 16:07:35 -0400
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.990 (gnu/linux)

Richard Stallman <address@hidden> writes:

>     libcairo             LGPLv2/MPLv1.1
> Is that really only LGPL version 2?  That would be a problem.
> (The rest of the libraries are not a problem.)

Isn't the very fact that it is licensed under LGPLv2 sufficient to make
it compatible?

Jeremy Maitin-Shepard

reply via email to

[Prev in Thread] Current Thread [Next in Thread]