[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: removing support for old platforms

From: Lennart Borgman (gmail)
Subject: Re: removing support for old platforms
Date: Mon, 07 Jan 2008 22:59:29 +0100
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20071031 Thunderbird/ Mnenhy/

Stephen J. Turnbull wrote:
Kim F. Storm writes:

 > Dan Nicolaescu <address@hidden> writes:
> > > Eli Zaretskii <address@hidden> writes:
 > >
 > >   > Should we perhaps announce in NEWS the fact that these old
 > >   > configurations are no longer supported?
 > >
 > > IMHO, that would just add unnecessary bloat to NEWS. But feel free to do
 > > it if you want to...
> > Maybe it doesn't need to be specific, ie. it could just say > > * Many pre-historic machines and systems are no longer supported. > > (you may choose another term than pre-historic of course).

More important, the list should be preserved somewhere, and a pointer
to that list inserted here.

How about info antinews?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]