[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: supporting older versions of emacs

From: Glenn Morris
Subject: Re: supporting older versions of emacs
Date: Wed, 16 Jan 2008 17:58:18 -0500
User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)

Reiner Steib wrote:

> In Gnus, we don't support Emacs 20 any longer.  Occasionally removing
> compatibility code can't be done because XEmacs 21.4 needs it, too.

Out of interest, do you have any statistics for the fraction of people
using Emacs 21 together with bleeding-edge Gnus (eg from User-Agent
stats in the Gnus mailing lists, or somesuch)?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]