[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: fail on osx between 2/4/2009 and 2/5/2009

From: Adrian Robert
Subject: Re: fail on osx between 2/4/2009 and 2/5/2009
Date: Sat, 7 Feb 2009 10:46:00 +0000 (UTC)
User-agent: Loom/3.14 (http://gmane.org/)

Will Farrington <wcfarrington <at> gmail.com> writes:

> The error I'm seeing is:
> *ERROR*: Invalid script or charset name: mathematical-bold
> This only exists on frames opened in the window-system. Running emacs  
> with -nw works fine.

It seems to be all these new mathematical scripts, they aren't defined
anywhere, whereas others are defined either in international/characters.el
or international/fontset.el.  I don't understand the script system that
well, but don't see how this can be a failure only under OS X.
Are no other platforms experiencing it?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]