[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Platform is not obsolete

From: Glenn Morris
Subject: Re: Platform is not obsolete
Date: Tue, 10 Mar 2009 21:18:23 -0400
User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)

Jeff Moskow wrote:

> The system that you are configuring on: powerpc-ibm-aix6.1.0.0 is
> considered to be obsolete
> Please note that AIX 6.1 was released last year and is definitely
> not obsolete.

It's so new there was no configure entry for it in Emacs 22, and it
was mistakenly classed as AIX 3.2 (it seems), leading to that warning.

It looks like this is already fixed in the 23.0.91 pretest:


reply via email to

[Prev in Thread] Current Thread [Next in Thread]