emacs-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Changes 2009-07-15/16 in branch?


From: YAMAMOTO Mitsuharu
Subject: Re: Changes 2009-07-15/16 in branch?
Date: Fri, 24 Jul 2009 11:20:32 +0900
User-agent: Wanderlust/2.14.0 (Africa) SEMI/1.14.6 (Maruoka) FLIM/1.14.8 (Shij┼Ź) APEL/10.6 Emacs/22.3 (sparc-sun-solaris2.8) MULE/5.0 (SAKAKI)

>>>>> On Thu, 23 Jul 2009 21:37:36 -0400, Stefan Monnier <address@hidden> said:

>> I know.  But there are several peculiarities for the NS port.

>>   * The upcoming version is the first official one for the NS port.
>>     "First" means there's no previous one to care about compatibility.
>>     If we defer these changes to the next version (say 23.2), then
>>     compatibility problems occur between 23.1 and 23.2.
>>   * I've warned these incompatibilities several times hoping that the
>>     author himself fixes them.  I don't understand why he wants to
>>     break compatibility by keeping them.

>> And I don't think there's justification to keep the features I
>> removed.  Of course, there are plenty of them to remove.

> I agree with all your points, but now is too late for 23.1.

So, what's your idea to prevent 23.1 users from unintended use of the
features that are incompatible with the other platforms and to be
removed in 23.2?

                                     YAMAMOTO Mitsuharu
                                address@hidden




reply via email to

[Prev in Thread] Current Thread [Next in Thread]