[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't build the CVS version

From: Eli Zaretskii
Subject: Re: Can't build the CVS version
Date: Sat, 25 Jul 2009 16:57:00 +0300

> From: =?iso-8859-1?Q?Vincent_Bela=EFche?= <address@hidden>
> Date: Sat, 25 Jul 2009 14:40:45 +0200
> I cannot build emacs. I get the following information into the config.log:
> build='i686-pc-mingw32'
> build_alias=''
> build_cpu='i686'
> build_os='mingw32'
> build_vendor='pc'
> c_switch_machine=''
> c_switch_system=''
> canonical='i686-pc-mingw32'
> configuration='i686-pc-mingw32'
> and configuration stops with error message telling that code is not yet 
> ported to i686.

My crystal ball says you are running the `configure' script in the
top-level directory.  That is not how Emacs is configured and built
for MS-Windows.  You should chdir to the `nt' subdirectory and run the
`configure.bat' script there.  See nt/INSTALL for detailed

reply via email to

[Prev in Thread] Current Thread [Next in Thread]