[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: unsupported packages area in the Emacs repo

From: Tom Tromey
Subject: Re: unsupported packages area in the Emacs repo
Date: Tue, 29 Dec 2009 14:36:45 -0700
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1 (gnu/linux)

>>>>> "Ted" == Ted Zlatanov <address@hidden> writes:

Ted> I hope Tom Tromey and Jonas Bernoulli are interested in participating
Ted> too, and that the Emacs maintainers are willing to give this a try.
Ted> FWIW I will help any way I can and I think it would really improve the
Ted> Emacs user experience to install unsupported packages easily.

I am interested but I don't have time to work on it.

Recently, Phil Hagelberg <address@hidden> has been looking into
integrating package.el into Emacs.  I don't know how much progress he
has made.

There are a couple problems to be solved in the Emacs source tree, and
then a more sane server side must be written.  The latter may just be
some version control system plus some post-commit hooks to regenerate
the metadata.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]