[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: imagemmagick patch 5

From: joakim
Subject: Re: imagemmagick patch 5
Date: Sat, 17 Apr 2010 08:09:57 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1.90 (gnu/linux)

Juri Linkov <address@hidden> writes:

>>> I've done a local bzr branch now, called "imagemagick".
> Thanks.  I tried it, but it seems you don't support older libraries.
> In configure you check for libMagickWand-1, but I have only libWand-10.
> Maybe I'll try to build the ImageMagick library from sources.

Since I only use a small subset of the magickwand api, it ought to be
possible to use older versions of the api. I havent checked if the api
has changed much though.

I'm developing on Fedora 12 where I get this newer version. Which
development system do you use? Maybe I could install it in a virtualbox
and try it out.

Joakim Verona

reply via email to

[Prev in Thread] Current Thread [Next in Thread]