[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: might a bug in ido-mode

From: zwz
Subject: Re: might a bug in ido-mode
Date: Thu, 29 Apr 2010 12:39:48 +0800
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (windows-nt)

Eli Zaretskii <address@hidden> writes:

>> From: zwz <address@hidden>
>> Date: Wed, 28 Apr 2010 12:23:08 +0800
>> > What does this show:
>> >
>> >   (gdb) thread 1
>> >   (gdb) bt 5 full
>> I tried this one. But still no function arguments.
>> However this time the debug info is a little different:
> You are deeper in the stack, so you need more than 5 in the bt
> command.

I tried other options, but the output is the same.

> I'm not sure what this means.  Emacs crashes deep inside Windows
> system libraries, for some reason I cannot grok.

Yes, I cannot reproduce the bug on Linux. It is weird. Maybe it has
something to do tramp, since after C-x C-f the tramp library is loaded.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]