[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cannot build on w32

From: Óscar Fuentes
Subject: Re: cannot build on w32
Date: Wed, 19 Jan 2011 17:21:37 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

> Sorry, requiring Emacs users on Windows install Cygwin just to build
> Emacs is out of question.  (And for building on a single platform,
> autoconf is overkill anyway, IMO.)

What about MSYS? Nowadays installing mingw+MSYS may be faster than
installing mingw and the required utilities (cp etc). Apparently there
is a nifty installer that brings to you a working gcc and MSYS with just
a command:


reply via email to

[Prev in Thread] Current Thread [Next in Thread]