[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: /srv/bzr/emacs/trunk r103850: update_autogen

From: Glenn Morris
Subject: Re: /srv/bzr/emacs/trunk r103850: update_autogen
Date: Thu, 07 Apr 2011 12:28:29 -0400
User-agent: Gnus (www.gnus.org), GNU Emacs (www.gnu.org/software/emacs/)

Paul Eggert wrote:

> On 04/06/2011 07:18 PM, Glenn Morris wrote:
>> Why did you regenerate these with 2.68 (or indeed at all)?
>> Since fencepost has 2.65, they will be reverted the next time my cron
>> job runs.
> Tim Van Holder privately complained to me
> at Wed, 06 Apr 2011 10:28:12 +0200
> that the bzr tip didn't build without it.

I build Emacs just fine with autoconf 2.65, so I'd like to see a bug
report as to what the problem is supposed to be. If suddenly 2.68 is
needed, we should either increase AC_PREREQ, or figure out what recent
change requires 2.68 and remove it.

> Would it be a lot of hassle to have the fencepost cron job use
> Autoconf 2.68?

No, but I don't see why it should bother if configure.in does not
require such a version.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]