[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Fwd: [emacs-w3m:11603] Re: interactive-p obsolete

From: Stefan Monnier
Subject: Re: Fwd: [emacs-w3m:11603] Re: interactive-p obsolete
Date: Thu, 07 Jul 2011 16:10:48 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

> I'm in favour of keeping interactive-p, resp. undoing that change.

interactive-p is obsolete, which means you should move away from it
(mostly because it needs an extra arg to know what you mean since
it's been used with two different meanings).
But interactive-p still works just as well in Emacs-24 as in previous
Emacsen, and I'd be surprised if the same doesn't hold for Emacs-25
(and probably 26 as well).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]