[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GnuTLS for W32

From: Lars Ingebrigtsen
Subject: Re: GnuTLS for W32
Date: Thu, 05 Jan 2012 19:29:27 +0100
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.92 (gnu/linux)

Ted Zlatanov <address@hidden> writes:

> I certainly value your opinion.  Could you explain why you disagree with
> checking critical packages (just GnuTLS currently)?

If every program did stuff like that, using a computer would be

$ gcc file.c
Checking for new versions of gcc...
New version of gcc found.  Do you want to upgrade? (y/n)

> How would you propose letting the user know they are out of date,
> instead of this?

I wouldn't.

Emacs under Linux doesn't check for stuff like that.  If the user
believes that there's something critical going on that needs updating,
the user says "apt-get update; apt-get upgrade".  If the user believes
that Emacs under Windows needs updating, the user will download the zip
file as usual.

(domestic pets only, the antidote for overdose, milk.)
  bloggy blog http://lars.ingebrigtsen.no/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]