[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: auth-source change default spec

From: Tim Cross
Subject: Re: auth-source change default spec
Date: Sun, 29 Apr 2012 10:04:39 +1000

OK, only mentioned the obsolete package issue in case it needed to be
noted, but sounds like you have it in hand.

What about the .authinfo v .authinfo.gpg situation. I think this is a
bit more of a problem as it can esily cause confusion for the end user
when adding new credentials and breaks already working setups?


On 29 April 2012 01:08, Stefan Monnier <address@hidden> wrote:
>> P.S. I also forgot to mention. It looks like auth-source.el has
>> (require 'assoc)
>> which emacs tells me is an obsolete package. Should this be addressed
>> prior to emacs 24?
> It's only obsolete in the trunk (i.e. Emacs-24.2), so it doesn't need to
> be addressed for Emacs-24.1 (I have a patch ready for 24.2, BTW).
>        Stefan

Tim Cross

reply via email to

[Prev in Thread] Current Thread [Next in Thread]