[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: more candidates for obsoletion

From: Thierry Volpiatto
Subject: Re: more candidates for obsoletion
Date: Wed, 02 May 2012 07:03:53 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.96 (gnu/linux)

Lars Magne Ingebrigtsen <address@hidden> writes:

> Juanma Barranquero <address@hidden> writes:
>>   Loading vhdl-mode...done
>>   Package assoc is obsolete!
> It would, perhaps, be nice if the "obsolete" message described the
> require trace?  Like
> Package assoc is obsolete (loaded via foo->bar->zot->vhdl-mode)
I would be nice also to have a more instructive message when a package
fail to load using `require'; Actually it just tell an error occur
loading ".emacs.el", but we don't know where.
I call here `require' in a `condition-case' to catch possible error and
send an instructive message about this error.

Get my Gnupg key:
gpg --keyserver pgp.mit.edu --recv-keys 59F29997 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]