[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] Org-mode 4.72

From: Scott Jaderholm
Subject: Re: [Orgmode] Org-mode 4.72
Date: Tue, 24 Apr 2007 10:07:18 -0600

On 4/24/07, Carsten Dominik <address@hidden> wrote:

   - The variable `org-CUA-compatible' is obsolete, please use
     `org-replace-disputed-keys' instead.  `org-CUA-compatible'
     is still an alias for this new variable, though.

I'm not sure if this is just my system, but it looks like defvaralias isn't in emacs 21.4.1. This error prevents org-mode from running.
Debugger entered--Lisp error: (void-function defvaralias)
  (defvaralias (quote org-CUA-compatible) (quote org-replace-disputed-keys))
* call-interactively(execute-extended-command)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]