[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] FUD on my part re: downloading revisions?

From: William Case
Subject: Re: [Orgmode] FUD on my part re: downloading revisions?
Date: Tue, 01 Jan 2008 17:12:23 -0500


You are not going to believe this; at least I don't believe it.

On Tue, 2008-01-01 at 18:56 +0000, Pete Phillips wrote:
> Hi William
> try my updated version at:
> http://www.philfam.co.uk/pete/GTD/org-mode/update-org.sh

I tried it with the following adjustments:


# script to automate pulling the latest org from Carsten's site
# PJP address@hidden
# $Revision: 1.2 $
# $Log: update-org.sh,v $
# Revision 1.2  2007/12/12 18:56:40  pete
# added changes due to change of location of the archive, and some other
# changes suggested by Harald Weis <address@hidden>
# Revision 1.1  2007/04/26 05:53:54  pete
# Initial revision

# set up some variables

# directory where the org directory is located
# Note that you must have write permission in the DIR 
# directory at a minimum.
### a newly created directory '/emacs/lisp' in order to stay as
### close to the script as possible.


# This is where I keep my copy of CVS emacs. 
# EMACSBIN=/usr/local/emacs-cvs/bin/emacs

#### This is where my emacs binary resides


# you should not need to edit anything else below here

The script downloaded things successfully and opened all?? files
in /home/bill/emacs/lisp/org with a link to org-5.17a

BUT ... the permissions on the newly created org and org-5.17a
directories and files where owner = billl and group = games.  'billl' is
a seldom used extra user account I have added to my system for
experimenting and playing around with things Linux.  I was most
definitely not in the 'billl' user account when I used the script.  I
have no idea how the 'games' group got into the mix.

I have tried using the script to install from both 'bill' (single 'l')
and 'root' with the same result.

Needless-to-say, org-mode ==> version still gives me 4.67.

I would just install from a tarball, but I am still uncertain exactly
which directory I want to copy to, unzip and make from.  The only 'org'
file I have is /usr/share/emacs/22.1/lisp/textmodes/org.elc

Regards Bill,
Emacs 22.1.1  Fedora 8_x64 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]