[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Orgmode] Re: Can not push to Worg.

From: Mikael Fornius
Subject: [Orgmode] Re: Can not push to Worg.
Date: Tue, 11 Nov 2008 13:01:16 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

Now that I read the instructions again I see that I also have to mail
Bastien for this to work, I CC: him.

Bastien: may I push please? 

(Sorry for the noise.)

Mikael Fornius <address@hidden> writes:

> I have made some changes to org-collector.el at Worg git repository and
> when I try to push this I get:
> ~/Worg $ git push
> Counting objects: 11, done.
> Compressing objects: 100% (8/8), done.
> Writing objects: 100% (8/8), 1.44 KiB, done.
> Total 8 (delta 4), reused 0 (delta 0)
> error: unable to create temporary sha1 filename ./objects/e7: Permission 
> denied
> fatal: failed to write object
> error: unpack failed: unpacker exited with error code
> To git+ssh://address@hidden/srv/git/Worg.git
>  ! [remote rejected] master -> master (n/a (unpacker error))
> error: failed to push some refs to 'git+ssh://address@hidden/srv/git/Worg.git'
> ~/Worg $
> I am new to git and also tried to use the other instruction as described
> in Word git document (adding public repository and 'git push public')
> but I got the same error.
> Anyone knows how to solve this?
> Thanks in advance.
> /Mikael Fornius
> _______________________________________________
> Emacs-orgmode mailing list
> Remember: use `Reply All' to send replies to the list.
> address@hidden
> http://lists.gnu.org/mailman/listinfo/emacs-orgmode

reply via email to

[Prev in Thread] Current Thread [Next in Thread]