[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] Problem with autoloads

From: Mark Elston
Subject: Re: [Orgmode] Problem with autoloads
Date: Tue, 03 Mar 2009 16:14:54 -0800
User-agent: Thunderbird (Windows/20081209)

Thanks, Mike.  That was it.  For some reason I had, on the
Vista machine, an old version (3.15) of org.el earlier in
the load-path than on the XP machine.  I really don't know
where it came from... :(


* Mike Newman wrote (on 3/3/2009 3:26 PM):
I would check that you are running the same version of org on both -
call the function org-version.

On Tue, 03 Mar 2009 14:39:52 -0800
Mark Elston <address@hidden> wrote:

I have two machines:  WinXP and Vista (64 bit) with Emacs 22.3
on both.

Both are configured the same in terms of libraries and, specifically,
the org-mode configuration is the same.

However, the (require 'org-install) on the Vista system doesn't
seem to work the same as it does on WinXP.  When I type C-c a
on the XP system I get the usual menu asking for the additional
key for the type of agenda I want.

On the Vista system, though, when I type C-c a I don't get this
menu and it provides the agenda in the default format (which isn't
really as useful to me).

I do a C-h f on org-agenda and it tells me (on the Vista system)
that it is an interactive  Lisp function in 'org.el'.

Apparently, even with the (require ...) in my .emacs file I am
not loading 'org-install.

Any ideas why this would be?


Emacs-orgmode mailing list
Remember: use `Reply All' to send replies to the list.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]