[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] ascii export error

From: Eraldo Helal
Subject: Re: [Orgmode] ascii export error
Date: Fri, 24 Apr 2009 23:16:49 +0200

Thank you Nick for helping me troubleshoot!

Are you using the upstream org-mode or the one that comes with your
emacs? In particular, what version?[1]
Org-mode version 6.26trans
And how do you load org-mode from
your .emacs (including any settings of load-path)?
 ; Orgmode
; http://orgmode.org
; using orgmode-dev requires org-install
(setq load-path (cons "~/system/elisp/org-mode/lisp" load-path))
(add-to-list 'load-path "~/system/elisp/org-mode/contrib/lisp")
(require 'org-install)
(require 'org)

Also, can you do C-h f org-export-as-ascii <RET> and include the output
in your reply?
org-export-as-ascii is an interactive autoloaded Lisp function in

(org-export-as-ascii arg)

Export the outline as a pretty ASCII file.
If there is an active region, export only the region.
The prefix arg specifies how many levels of the outline should become
underlined headlines.  The default is 3.


[1] C-u M-x org-version <RET> will insert the version string into the
   buffer, so you can easily annotate any email you send with the
   version. It is *always* a good idea to include the org-version with
   any questions/problems you send to the list, as well as the
   corresponding emacs version: C-u M-x emacs-version <RET>.
GNU Emacs (x86_64-pc-linux-gnu, GTK+ Version 2.16.0) of 2009-04-05 on crested, modified by Debian


reply via email to

[Prev in Thread] Current Thread [Next in Thread]