[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] DiTAA graph not in local directory

From: Carsten Dominik
Subject: Re: [Orgmode] DiTAA graph not in local directory
Date: Fri, 6 Nov 2009 18:06:27 +0100

Hi Sebastian,

what is the publication context here? Are you pressing `C-c C-e d' from the buffer, or is this a project published with org-publish?

- Carsten

On Nov 6, 2009, at 3:31 PM, Sébastien Vauban wrote:


I try to generate the following DiTAA graph for LaTeX inclusion.

It's in my Org file `~/dir1/dir2/ecm.org':

--8<---------------cut here---------------start------------->8---
* Context

 This comes from norang.ca.

#+begin_ditaa communication.png -r -s 0.8
    +-----------+        +---------+
    |    PLC    |        |         |
    |  Network  +<------>+   PLC   +
    |    cRED   |        |  c707   |
    +-----------+        +----+----+
--8<---------------cut here---------------end--------------->8---

When exporting to LaTeX, the image is well generated, but in my `~/'
directory. Not in `~/dir1/dir2/', hence not found by LaTeX.

Note that adding `./' to the ditaa command does not change anything...

--8<---------------cut here---------------start------------->8---
#+begin_ditaa ./communication.png -r -s 0.8
--8<---------------cut here---------------end--------------->8---

What can I do to have the resulting graphic local to the Org file?

Best regards,

Sébastien Vauban

Emacs-orgmode mailing list
Remember: use `Reply All' to send replies to the list.

- Carsten

reply via email to

[Prev in Thread] Current Thread [Next in Thread]