[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Orgmode] Re: Strange bug, request for more info

From: Bernt Hansen
Subject: [Orgmode] Re: Strange bug, request for more info
Date: Tue, 25 May 2010 22:44:11 -0400
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.2 (gnu/linux)

Carsten Dominik <address@hidden> writes:

> Hi everyone,
> John Wiegley is being haunted by a strange bug and I have so far not
> been able to reproduce and fix it.  So I would like to know
> if anyone else sees the same bug and can contribute observations
> that may help us to track this down.  I believe I had a similar
> report quite a while ago, but don't remember who reported it.
> The bug happens when being in the agenda and trying to goto or show
> the origin location of an agenda entry by pressing SPC or RET.
> John reports that sometimes (for him several times a day),
> the other window shows a completely different location.
> The most weird part of it is that going back to the agenda buffer
> and then trying the exact same command again, everything works
> fine!  This is driving me crazy, and I'd love to find and fix
> this problem.
> So please, if anyone sees the same bug, try to give as as much as info
> as possible.  How often does it happen, under what circumstances,
> what is your setup etc etc.

Hi Carsten,

Here I am replying to a 2.5 year old post...  I assume this hasn't been
fixed yet.  I think I was the other person who mentioned this ages ago.
I'm still seeing this 'go to the wrong place' scenario up to a few times
per day.

It's really annoying - you 'go to' a task and it's the wrong place --
but if you do it again it works.  I've seen this occur in the following

   - looking at an agenda and hitting SPC or TAB to get to the task
   - jumping to the last refile task with C-u C-u C-c C-w
   - jumping to the last remember task with C-u C-u C-M-r

With follow mode on I've never noticed this bug but I don't use
follow-mode regularly.

Let me know if you can think of anything I can provide to help track
down this bug.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]