[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Orgmode] firefox and org-protocol issue

From: ricco *
Subject: [Orgmode] firefox and org-protocol issue
Date: Mon, 30 Aug 2010 11:47:42 +0200


I have an issue using org-protocol and Firefox:

I used this page: http://orgmode.org/worg/org-contrib/org-protocol.php to configure Firefox.

If i use the test links on the org-protocol page ("Verify the installation"), here is what happens:

- using the store-link bookmark i have this message :

"`M-x org-insert-link' to insert new org-link, `C-y' to insert `http://orgmode.org/worg/org-contrib/org-protocol.php'". i believed that the link would be automaticaly inserted.

- using the capture link :

a new empty file is open. the title of this file in the previously selected text.

- using the remember link:

a new remember buffer is open with this help text :

#     C-c C-c  "~/.notes" -> "* "
## C-u C-c C-c  like C-c C-c, and immediately visit note at target location
## C-0 C-c C-c  "???" -> "* ???"
## C-1 C-c C-c  to select file and header location interactively.
## C-2 C-c C-c  as child of the currently clocked item
## To switch templates, use `M-x org-remember'.  To abort use `C-c C-k

If i use 'C-c C-c', the buffer is saved the but only with this previous help text ( not with the selected text ...).

Ubuntu 10.04
Emacs 23.1+1-4ubuntu7
org-protocol: 6.27a ( was not installed with my Ubuntu's Emacs version )

thanks by advance for any comment that could help


reply via email to

[Prev in Thread] Current Thread [Next in Thread]