[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] Re: Unable to export babel results

From: suvayu ali
Subject: Re: [Orgmode] Re: Unable to export babel results
Date: Tue, 19 Oct 2010 10:52:54 -0700

Hi Achim

On 19 October 2010 10:37, Achim Gratz <address@hidden> wrote:
> Suvayu Ali <address@hidden> writes:
>> I use "GNU Emacs (2010-10-15)" on Fedora 13. To install
>> org-mode, I overwrite the default emacs org directory,
>> $EMACS_INSTALL_PATH/share/emacs/24.0.50/lisp/org
> Don't do this, the next time you install a newer package from your
> distribution all your changes go "poof".  Or they aren't used anymore
> because you have a newer version of Emacs by then - in any case things
> will break.

I was not overwriting my distribution's emacs install. I am using
Emacs 24 HEAD in a separate install path. Since this mixup seems like
an installation issue, I reinstalled everything this morning and this
time I put org in a separate directory under site-lisp.

>> I know this works because after I update emacs, `org-version' returns
>> "7.01h" and subsequently updating org-mode changes the version as I
>> stated above. Do you think I might have mixed version of files? I used
>> to install it under,
>> $EMACS_INSTALL_PATH/share/emacs/site-lisp
> I think you've found your own problem -- I suspect you still have an old
> version of org-mode in site-lisp.  This directory is searched first,
> unless you've changed Emacs' default settings.

There were no old files in the site-lisp directory, I had removed
stale files before installing afresh. The problem still persists.

> Achim.

Thanks a lot for helping to diagnose my problem.


Open source is the future. It sets us free.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]