[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] bug? - can't set effort from agenda

From: Carsten Dominik
Subject: Re: [Orgmode] bug? - can't set effort from agenda
Date: Mon, 25 Oct 2010 08:12:51 +0200

Hi George,

why do you keep us guessing about your setup and file.  Post
your setup and an example file (as minimal as possible).
You really do not give us *anything* to hook on to.

- Carsten

On Oct 24, 2010, at 11:27 PM, George Pearson wrote:

On 24 Oct 2010 at 15:45, George Pearson wrote:

The problem has now changed though, since I added this line to my two
org files:


Now when I type "e" on a task in the agenda, and hit a number key to
set the effort, I get the following:

byte-code: Before first headline at position 223 in buffer master.org.

Position 223 is the 1st character of the line following the priorities
line.  I have also seen position 203, which is the first character of
the "priorities" line itself.  Unfortunately, it would be a bit time-
consuming for me to remove the "priorities" line, as I now have a
number of tasks outside of the usual A-C range that would need to be
adjusted first.  Can do it if necessary though.

I have removed the "#+PRIORITIES" line and replaced it with customized
settings (i.e. in .emacs).  Same problem setting effort in the agenda

byte-code: Before first headline at position 203 in buffer master.org

Position 203 is now the beginning of the blank line after my other #+
lines and before the first headline.  Here are the lines preceding
position 203:

#+STARTUP: odd
#+STARTUP: hidestars
#+STARTUP: logdone
#+TAGS:       [redacted]


Emacs-orgmode mailing list
Please use `Reply All' to send replies to the list.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]