[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] HTML5 presentations

From: Eric S Fraga
Subject: Re: [O] HTML5 presentations
Date: Thu, 16 Jun 2011 08:45:05 +0100
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.50 (gnu/linux)

Joost Kremers <address@hidden> writes:

> On Wed, Jun 15, 2011 at 07:19:46PM +0100, Eric S Fraga wrote:
>> What browser(s) are people using for this?  Conkeror doesn't work well
>> at all and iceweasel (aka firefox) 3.5.19 sort of works.
> since it's an html5 presentation, you'll need a browser with html5 support.
> i don't think firefox 3.6 has it, you'll need firefox 4. chrome and the latest
> internet explorer should also work.

Thanks.  I guess I'll wait until Firefox 4 hits the Debian archives.
: Eric S Fraga (GnuPG: 0xC89193D8FFFCF67D) in Emacs
: using Org-mode version 7.5 (release_7.5.399.g01eb)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]