[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] archive problem [7.7 (release_7.7.167.gfceb)]

From: yagnesh raghava
Subject: Re: [O] archive problem [7.7 (release_7.7.167.gfceb)]
Date: Mon, 22 Aug 2011 19:06:42 +0900
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20110617 Thunderbird/3.1.11

I just sent this mail to Suvavu only.. apologies to Suvavu for duplicate mail

Hi Suvayu.,

On 08/22/2011 04:17 PM, suvayu ali wrote:
 Hi Yagnesh,

 On Mon, Aug 22, 2011 at 8:47 AM, yagnesh raghava<address@hidden>   wrote:
 when I do C-c C-x C-a to archive a entry in the agenda view i get the
 following back trace

 Debugger entered--Lisp error: (wrong-type-argument stringp nil)
   string-match("^/tmp_mnt/" nil)
   call-interactively(org-agenda-archive-default nil nil)

 Can you replicate this with a minimal setup as described in the
 following link?


 For a minimal setup of your agenda files you can take hints from this:



Thanks for the reply.,

I found the reason which is causing the problem. ARCHIVE property of a
heading is set incorrectly. like the following.,

#+begin_src org
* plotting                                   :plot:
  :ARCHIVE:  * plotting
** DONE make a cross sectional plot
   - State "DONE"       from "NEXT"

I must have configured :ARCHIVE: property wrong using =C-c C-x
p= . If I set it to " :ARCHIVE: %s_archive::* plotting " as the manual
suggested, everything working fine as expected.

Thanks for your time.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]