[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[O] Bug: HTML export broken [7.8]

From: Mathias Bauer
Subject: [O] Bug: HTML export broken [7.8]
Date: Tue, 13 Dec 2011 00:19:16 +0100

Hi everybody,

after installing v7.8 Org's HTML export feature seems to be
broken.  Running the following command as documented

    $ emacs -Q -l /path/to/minimal-org.el

and exporting a simple Org text like

* Test
This is some sample text.

I get this error

-------------------- emacs *Backtrace* --------------------
Debugger entered--Lisp error: (wrong-type-argument char-or-string-p nil)
  call-interactively(org-export nil nil)
-------------------- emacs *Backtrace* --------------------

and an incomplete HTML file:

<?xml version="1.0" encoding="iso-8859-1"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
<html xmlns="http://www.w3.org/1999/xhtml"; lang="en" xml:lang="en">
<meta http-equiv="Content-Type" content="text/html;charset=iso-8859-1"/>
<meta name="title" content="test1"/>
<meta name="generator" content="Org-mode"/>
<meta name="generated" content="2011-12-13 00:02:07 CET"/>
<meta name="author" content=""/>
<meta name="description" content=""/>
<meta name="keywords" content=""/>
<style type="text/css">
[..stripped for brevity, MB...]
<script type="text/javascript">
[..stripped for brevity, MB...]


<div id="preamble">

My environment:

Emacs  : GNU Emacs 23.2.1 (i486-pc-linux-gnu, GTK+ Version 2.20.0)
 of 2010-12-11 on raven, modified by Debian
Package: Org-mode version 7.8

Can you please check this issue?

Many thanks in advance,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]