[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Writing an new org entry to a .gpg file - ends up in .org file i

From: Richard Riley
Subject: Re: [O] Writing an new org entry to a .gpg file - ends up in .org file instead
Date: Fri, 13 Jan 2012 14:19:59 +0100
User-agent: Gnus/5.110018 (No Gnus v0.18) Emacs/24.0.92 (gnu/linux)

Eric S Fraga <address@hidden> writes:

> Richard Riley <address@hidden> writes:
>> Eric S Fraga <address@hidden> writes:
>>> I don't know if this may help but I do something similar.  In my case,
>>> my file is named "secure.org.gpg".  Maybe try "journal.org.gpg" in your
>>> case, i.e. add the ".org" element?
>> Hi Eric,
>> I tried this and its still creating and writing out to journal.org.
>> (org-mode with emacs 24 snapshot)
>> regards
>> r.
> Interesting.  It must have something to do with the extra settings you
> have for that template.  My template is:
> ("s" "secure" entry (file+datetree+prompt "~/git/notes/secure.org.gpg")
>      "* %(format-time-string \"%H:%M\") %^{Entry} %^G\n%i%?")
> I have just tested it (hadn't added a secure entry in a while) and it
> works just fine.  This is with emacs snapshot (most recent) and org from
> last night my time (see signature for version).
> Maybe try without the PROPERTY etc. bits you have in your template?

thanks for that example, that worked... no idea why. Anyone? (I hate
prompts for tags etc ;)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]