[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] error on opening org-file with #+startup: indent

From: Achim Gratz
Subject: Re: [O] error on opening org-file with #+startup: indent
Date: Tue, 24 Apr 2012 21:18:32 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.1.50 (gnu/linux)

Fritz Kunze writes:
>      I ran M-x load-library org followed by M-x org-version - which
> returned 7.8.09. 

You didn't generate and (require 'org-install).

>           (Incidentally, and for the sake of completeness in this
> report, I built the compiled version of this upgrade by using 
>             M-x cd ~/.emacs.d/org-7.8.09/ followed by C-u 0 M-x
> byte-recompile-directory)

You still don't have org-install.el

>      I renamed the org-6.36 folder. I started up emacs and the error
> still appeared. 

You do not have org-install.el and you are picking up outdated autoload
definitions from your emacs installation.

> As an experiment, I modified the load-path to consist only of one
> statement:
>      (add-to-list 'load-path "~/.emacs.d/org-7.8.09/")
>      ; (add-to-list 'load-path "~/.emacs.d/org-7.8.09/contrib/lisp")
> And suddenly the "bug" vanished.  What's going on - do you have any
> idea?  I thought I would certainly need this
> directory "~/.emacs.d/org-7.8.09/contrib/lisp" in my load-path.

Fix the installation first and then worry about things in contrib/.

+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

SD adaptation for Waldorf rackAttack V1.04R1:

reply via email to

[Prev in Thread] Current Thread [Next in Thread]