[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] [PATCH] Add section describing prerequisites.

From: Greg Troxel
Subject: Re: [O] [PATCH] Add section describing prerequisites.
Date: Fri, 25 May 2012 19:52:41 -0400
User-agent: Gnus/5.130006 (Ma Gnus v0.6) Emacs/23.4 (berkeley-unix)

Bastien <address@hidden> writes:

>   http://orgmode.org/w/?p=org-mode.git;a=commit;h=0103d1
> I don't want to update the README file each time a new version of 
> GNU Make is released and known to work.

Understood - what I meant was to have the oldest version that was
needed, but I suspect that while org needs GNU make, anything from the
last 5 years is ok, so it's not important.

>> Begin to list the versions of emacs that org can work with.  (It seems
>> clear taht some versions of XEmacs work, but I couldn't find out
>> which.)
> Stating that Emacs is needed to an Emacs library is pretty obvious.

agreed, but

> Listing the oldest Emacs and XEmacs versions is more useful, but we
> need to be more precise: can someone tell me what is the oldest Emacs
> version the current master is running fine with?  Same for XEmacs?

yes, proking that knowledge was my intent.

Thanks for adjusting the docs.

Attachment: pgp26E1wTlcNH.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]