[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: debugging "Lisp nesting exceeds max-lisp-eval-dept" error??

From: Jason Rumney
Subject: Re: debugging "Lisp nesting exceeds max-lisp-eval-dept" error??
Date: Mon, 29 Aug 2005 10:24:47 +0100
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (windows-nt)

"Richard M. Stallman" <address@hidden> writes:

>     If we do that, we might as well delete lazy-lock.el and fast-lock.el
>     rather than leave them in obsolete.
> We don't normally delete packages that are obsolete, we normally put
> them in the `obsolete' directory.  Is there a reason to treat these
> differently?

If we alias their main functions to a function from a non-obsolete
package, we are treating them differently from the other packages in
obsolete. I thought the packages in obsolete were there in case
someone still has a need for them - eg old terminal types that we
think are no longer in use, but can't be sure.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]