[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CUA mode: C-S-c as prefix does not work

From: Kim F. Storm
Subject: Re: CUA mode: C-S-c as prefix does not work
Date: Thu, 08 Dec 2005 15:36:05 +0100
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

Ralf Angeli <address@hidden> writes:

> ;; If you really need to perform a command which starts with one of
> ;; the prefix keys even when the region is active, you have three options:
> ;; - press the prefix key twice very quickly (within 0.2 seconds),
> ;; - press the prefix key and the following key within 0.2 seconds, or
> ;; - use the SHIFT key with the prefix key, i.e. C-X or C-C
> The last option does not seem to work (at least with the examples I
> tried).  As an example,

Thanks.  I have installed a fix.

> By the way, it would probably be a good idea to move the documentation
> which can be found in cua-base.el to the Emacs manual which already
> contains a section about CUA mode.

RMS is concerned about the size of the (printed) Emacs Manual, so I
think the description of cua-mode in the Emacs manual is sufficient as
is (I already expanded it compared to what was there originally).

But cua-mode definitely deserves a manual (cua.texi) on its own to
describe all of its features.  

I will probably write it eventually, but if anybody would like to
write it (or just start drafting a manual for it), I would appreciate
it very much.  Of course, I will help as much as I can...

Kim F. Storm <address@hidden> http://www.cua.dk

reply via email to

[Prev in Thread] Current Thread [Next in Thread]