[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Rmail: rmail-enable-mime is causing troubles

From: Xavier Maillard
Subject: Re: Rmail: rmail-enable-mime is causing troubles
Date: Thu, 12 Jan 2006 22:54:58 +0100
User-agent: RMAIL/GNU Emacs

   From: Henrik Enberg <address@hidden>
   Cc: address@hidden, address@hidden, address@hidden

   > > That's because rmail-enable-mime requires external packages.  I suppose
   > > the docstring ought to mention this.
   > I agree.  I'm going to install this change.  What do you
   > think?  The reason of the change from `message' to
   > `display-warning' is that the echo area message is too short
   > and is soon overriden by another message.

   Your patch looks like a good idea to me.

Seems ok to me.

   > By the way, I've just noticed that rmail-mime package is
   > currently not available on the web.  So, I created this page:
   > <http://www.m17n.org/rmail-mime/index.html>.

   excellent, when I tried to find it, I had to assemble it from bits found
   on various ftp servers.

Except that here, it just fails when trying to make it:

address@hidden 22:37:02 rmail-mime]$ make
echo '
      ' > lisp/autodefs.el
emacs-snapshot -q --no-site-file -batch -l autoload --eval \
                '(setq source-directory (expand-file-name ".") \
                       generated-autoload-file "autodefs.el")' \
                -f batch-update-autoloads `find lisp -type d -print`
Wrong type argument: symbolp, "autodefs.el"
make: *** [autodefs.el] Error 255



reply via email to

[Prev in Thread] Current Thread [Next in Thread]