[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[emms-help] Re: EMMS new release?

From: Lucas Bonnet
Subject: [emms-help] Re: EMMS new release?
Date: Tue, 04 May 2010 17:43:10 +0200
User-agent: Gnus/5.110011 (No Gnus v0.11) Emacs/23.1.90 (gnu/linux)

Yoni Rabkin <address@hidden> writes:

> Yoni Rabkin <address@hidden> writes:
>> 1. Reorganize the packages in emms-setup to move stable packages down
>> into `emms-all'. This would include a lot of emails to the list and to
>> Emms package maintainers asking "is this stable?"
> I think that everything that's going to move has already been moved.

Great :) And I still haven't touched the manual for emms-last-played...

> [...]
>> 3. Ship the release with a nicer version of emms-lastfm-client.
> The "nicer" version is also buggier, so I don't know if I should add it
> now or after the release.

If it has more bugs than the current version, I think it should stay out
of the release. We can always include a note encouraging adventurous
users to try your git branch.


Attachment: pgpjFfmnEWkiQ.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]