[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Emms-patches] restart-lastfm-plugin-when-md5challenge-expired.dpatch

From: Tassilo Horn
Subject: [Emms-patches] restart-lastfm-plugin-when-md5challenge-expired.dpatch
Date: Tue, 16 Jan 2007 21:28:01 +0100
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.92 (gnu/linux)

Hi all,

some minutes ago my lastfm-plugin stopped scrobbling because Last.fm
sent me BADAUTH answers. Seems the sessions expire after some time. This
patch restarts the plugin on such answers, which will cause a new

Attachment: restart-lastfm-plugin-when-md5challenge-expired.dpatch
Description: A darcs patch for your repository

Programming today is a race between software engineers striving to build
   bigger and better idiot-proof programs, and the Universe trying to
   produce bigger and better idiots. So far, the Universe is winning.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]