[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gcl-devel] Re: New cygwin problem

From: Camm Maguire
Subject: [Gcl-devel] Re: New cygwin problem
Date: 18 Jan 2002 18:49:44 -0500

Hi Dan!  My understanding is that the collectfn.lsp file should be
compiled directly to .o after saved_gcl is built.  Where did you get
this .c file?  I can make one, but you shouldn't need one.  What were
your compilation symptoms?

As for cygwin, yes, I may do that at some point, but I'm sure it would
slow down things quite a bit for me.  I'm hoping that with a little
understanding on the platforms I already have access to, the others
should be made clear.  But who knows :-)

Take care,

Dan Stanger <address@hidden> writes:

> This is a multi-part message in MIME format.
> --------------10B03F8213B8482374FCA022
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> I deleted my cygwin instalation, and installed the latest version, got
> gcl from cvs today,
> and rebuilt adding -g as a compiler switch.  The attached file was not
> compiled correctly.
> Do you have a version from a linux build that I can compare with?  Do
> you know what
> part of the compiler to check for this problem?
> Also, do you have any interest in installing cygwin using wine on
> linux?  The debugger there
> may be helpful in figuring out what is going on.
> Dan

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]