[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gcl-devel] Beginner: Trouble with CLOS

From: Camm Maguire
Subject: Re: [Gcl-devel] Beginner: Trouble with CLOS
Date: 17 Oct 2003 08:40:20 -0400
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

Greetings!  Well, gclcvs is not yet in sarge, but is in sid, so if you
add the stock unstable source tree to your apt.conf, you can just

apt-get -q -b source gclcvs

Take care,

Michael Koehne <address@hidden> writes:

> Moin William & Camm Maguire,
> > > I'm using GCL 2.5.2 on an x86 Debian GNU/Linux (woody) system.
> > The Debian GCL package ships two lisp 'images', 
>   *hm* Woody ships with 2.5.0 - so I asume, he did the same as me.
>   Pulled GCL from Debian sources and compiled it by hand. My question
>   now: How to compile the gcl-cvs-current in a way, that it installs
>   on Woody, or other Unix look like systems, comparable to the Sarge
>   image ?
> Bye Michael
> -- 
>   mailto:address@hidden             UNA:+.? 'CED+2+:::Linux:2.4.21'UNZ+1'
>   http://www.xml-edifact.org/           CETERUM CENSEO WINDOWS ESSE DELENDAM

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]