[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gcl-devel] Re: [Axiom-developer] Error when compiling axiom, gcl is

From: David MENTRE
Subject: Re: [Gcl-devel] Re: [Axiom-developer] Error when compiling axiom, gcl issue?
Date: Sun, 01 Feb 2004 12:11:21 +0100
User-agent: Gnus/5.1006 (Gnus v5.10.6) Emacs/21.3 (gnu/linux)

Hello Camm,

Camm Maguire <address@hidden> writes:

> Hi David!  Will I be able to reproduce this with latest cvs?  I'm
> still a page behind with gnu-arch.

In fact, I haven't been able to reproduce it myself. While doing a fresh
recompilation to have compilation log, this time compilation completed
without any error. As I also have your axiom package on my debian
machine, I have probably messed up $PATH or $AXIOM variables. Sorry for
the false alarm.

> BTW, I'm getting bounces from your mail address.

You can try with another one: address@hidden

BTW, I also have bounces from your email. It seems that wanadoo.fr (my
ISP) don't want to talk to yours. :(

From: address@hidden (Mail Delivery System)
Subject: Undelivered Mail Returned to Sender
To: address@hidden
Envelope-to: address@hidden
X-Sieve: Server Sieve 2.2
X-Sent: 4 days, 14 hours, 24 minutes, 54 seconds ago

This is the SMTP Server program at host wanadoo.fr.

I'm sorry to have to inform you that the message returned
below could not be delivered to one or more destinations.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the message returned below.

                        The SMTP Server program
<address@hidden>: Name service error for enhanced.com: Host not found, try
Reporting-MTA: dns; wanadoo.fr
Arrival-Date: Mon, 26 Jan 2004 18:58:56 +0100 (CET)

Final-Recipient: rfc822; address@hidden
Action: failed
Status: 4.0.0
Diagnostic-Code: X-Postfix; Name service error for enhanced.com: Host not
    found, try again

>  Another BTW, just released a new axiom Debian package,
> 0.20040128-1, which built without a hitch for me and should eventually
> make its way across all the other Debian platforms when the
> autobuilders take hold.   This build used Debian's externally
> installed gcl, 2.6.1-23, but I can't think of any changes since axiom
> took a snapshot of the 2.6.1 tree which would explain this.

As I said, my issue seems to have vanished in /dev/null. Anyway, if this
issue reappears, you'll be the first to be informed. :)

Sorry to have taken your time for a false alarm,
David MENTRE <address@hidden> -- http://www.nongnu.org/axiom/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]