[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gcl-devel] gcl-2.6.6 windows problem with maxima

From: Camm Maguire
Subject: Re: [Gcl-devel] gcl-2.6.6 windows problem with maxima
Date: 19 Jan 2005 21:31:45 -0500
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2


"Mike Thomas" <address@hidden> writes:

> Hi all.
> | Greetings!  Could someone please try the offending system with GCL
> | 2.6.5?  I'd appreciate very much a quick reply indicating whether we
> | have a show stopper or not.
> I'm just not able to do much about this stuff today I'm sorry.  Thanks to
> Dave and Vlad for picking up the slack.  Sorry Camm for messing up your
> holiday exit.

Please don't apologize, Mike!  Your efforts are heroic, and much
appreciated.  It is rather I who have been a bit irresponsible trying
to push out the release so close to my mini-sabbatical.

> Maxima 5.9.1 builds with GCL 2.6.6pre using gcc 3.3.1 and binutils 2.14.90
> as reported by Dave.  These are the conditions under which 2.6.5 was
> released and those conditions should continue to apply for Maxima builds at
> least.  It may be the case that for Axiom gcc 3.4.2 and binutils 2.15.90 are
> required; I probably won't get a chance to check that for a while - awkward
> indeed.  I have also not tested ACL2.
> In any event I believe that 2.6.6 is an improvement over 2.6.5 on Windows
> and unless we are prepared to wait until you return Camm, I suggest we
> release it for the considerable benefit of the non-Windows users.

I was able to announce everywhere save c.l.l -- might I impose on you
one more time to forward the announcement there on my behalf?  News
connectivity is very spotty here.

Take care,

> Cheers
> Mike Thomas.

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]