[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [glob2-devel] Explorers flag beta 5

From: Leo Wandersleb
Subject: Re: [glob2-devel] Explorers flag beta 5
Date: Sun, 06 Jun 2010 23:54:35 +0200
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20100423 Thunderbird/3.0.4

On 16/05/10 13:38, Artur Dobrogowski wrote:
> Was the code with explorers flags in beta 5 changed? I feel that they
> don't work correctly, because explorers actually don't encounter them.
> To drag them I need to move flag to the position which is very near
> them. Bug? Should be posted on the bug tracker?

Bug. Definitely a bug. :(
I've seen it, too but somehow thought it was in "default" "only".
This should be easy to fix I guess but currently nobody is working on glob2 at
all. Releasing b5 with this bug would not allow us to fix it in b5.1 as games b5
vs. b5.1 would desync so we would need to fix it before.

We need volunteers to take over as maintainers as I can't do big thing now. Got
other projects.
Unfortunately I also can't put much money into glob2 neither as my other
projects might leave me with some income-gaps soon but if others claim to pay
100$/month I would do so, too and also help to get the best code for the money.
At least with nicktime it payed off I guess. having hudson [1] do the compile
stuff is worth a lot although some compile-jobs stopped working out of nothing 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]