[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gluster-devel] Migration from 1.3.9 to 1.3.10

From: Anand Babu Periasamy
Subject: Re: [Gluster-devel] Migration from 1.3.9 to 1.3.10
Date: Sun, 20 Jul 2008 01:00:37 -0700
User-agent: Mozilla-Thunderbird (X11/20080509)

Hi Rohan,
Just un-install the old version and install 1.3.10.

Both server and client version has to match. We will remove
this restriction for patch levels starting 1.5.

Anand Babu Periasamy
GPG Key ID: 0x62E15A31
Blog []
The GNU Operating System []

Rohan wrote:
Thanks for update.

We are running on 1.3.9. What will be the safest procedure to update it to
latest version?

Also can 1.3.9 and 1.3.10 run side by side? I mean can we shutdown GlusterFS
on one server, install new version and start GlusterFS? So that we can
update the cluster without downtime.


From: address@hidden [mailto:address@hidden On Behalf Of
Anand Avati
Sent: Thursday, July 17, 2008 7:37 PM
To: Rohan
Cc: address@hidden
Subject: Re: FW: Urgent Help needed.... please please help...

Can you please check with the latest release tarball (released today)


2008/7/17 Rohan <address@hidden>:

Hi Avati,

Did you managed to have look at it? It's bit urgent.


Gluster-devel mailing list

Gluster-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]