[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gluster-devel] 3.3 requires extended attribute on /

From: Emmanuel Dreyfus
Subject: [Gluster-devel] 3.3 requires extended attribute on /
Date: Sun, 20 May 2012 07:36:02 +0200
User-agent: MacSOUP/2.7 (unregistered for 1947 days)

On release-3.3, glusterd_is_path_in_use() in
xlators/mgmt/glusterd/src/glusterd-utils.c seems to assume that / has
extended attribute enabled, and makes it impossible to create a volume
with bricks from other filesystems (with EA enabled), if / does not
support extended attributes. 

Is it on purpose?

Emmanuel Dreyfus

reply via email to

[Prev in Thread] Current Thread [Next in Thread]