[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gm2] VAR array parameter type compatibility

From: Gaius Mulley
Subject: Re: [Gm2] VAR array parameter type compatibility
Date: Sat, 06 Mar 2010 18:50:37 +0000
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.2 (gnu/linux)

SiTex Graphics <address@hidden> writes:

> Hi Gaius,
> Thanks for these fixes which have enabled more of our main application
> to compile.
> Any progress on either error displayed by the Cb.mod test I sent
> privately?  The 'set element is too  low' error shows up in about 6
> other modules, all much more complicated.  The assert failure also
> shows up in a couple other modules.  I'm hoping that resolving these
> issues might finally allow the full app to build.
> Thanks,
> Scott

Hi Scott,

yes indeed - all fixed in the latest cvs and all regressions pass.
Thanks for the test code, it will be very interesting to hear whether
full app compiles?  Out of interest how many lines of code is the full


reply via email to

[Prev in Thread] Current Thread [Next in Thread]